Knowledge Base

Most Popular

.mts Video Format

.mts videos work in the Media Player but not in ATLAS.ti. Can I use videos of that format in ATLAS.ti?

First, Windows 7 uses a different video framework from older versions of Windows. Since ATLAS.ti has to support different Windows platforms we have to rely on a video framework that is available on all Windows platforms. Thus a video running in Windows media player will not automatically run in ATLAS.

ATLAS.ti does not support .mts files as they are mainly raw data read from HD camcorders. We recommend editing them, removing unnecessary parts and then exporting them as .mp4 with H264.

We also recommend using lower frame sizes (720p or 480p) as they require less space and are easier to handle than 1080i or 1080p. But be aware that .mts and H264 are streaming formats; this makes accessing a specific frame fairly "costly." Handling is much easier with 720p or 480p as opposed to 1080i or 1080pp.

If you feel you must use .mts, you can give this unofficial workaround a try: Rename the .mts files to .mp4 (both are H264 encoded). This may work in some cases, but please understand that we cannot guarantee it or provide support for this scenario.

Most Popular

Green Videos in Parallels (Mac)

You are running ATLAS.ti 7 in a Parallels Desktop Virtual Machine and are experiencing serious problems with video playback (for instance some videos showing up green).

If you are running ATLAS.ti 7 in a Parallels Desktop Virtual Machine and are experiencing problems with video playback, for instance some videos showing up green, please disable 3D Acceleration in your Parallels VM configuration.

We are working closely with Parallels to fix this issue, but until their 3D driver gets updated, this workaround has proven reliable in our testing, and won't noticeably impact performance in ATLAS.ti.

If this doesn't work for you, please file a bug report with Parallels and get in touch with us.

Most Popular

Adjusting the play speed of multimedia files

I am trying to adjust the speed of a multimedia file but ATLAS.ti isn't able to do it for this file, although the same works fine for another file of a similar type. What is going on?

The matter is somewhat complex and perhaps a little confusing:

Your OS--or more precisely, the DirectShow subsystem--selects a decoder for a given multimedia type and hands it over to ATLAS.ti. ATLAS.ti asks the decoder to play back the file at a different rate (faster/slower). If the decoder is unable to do this, the button is disabled.

Now, the same file may be able to play faster or slower on one machine, but not on another. This is because two different types of decoders are used, for example under two different OS versions, or if the user has installed a 3rd party application that has registered itself as a decoder for a given madia type. This is not something that ATLAS.ti (or any application) cannot control this.

So the short answer is: It depends on the decoder (technically, those are called DirectShow filters) that is selected by the OS. As a user, you can experiment with different types of files--some may allow changing the play-rate, others won't. This does not depend on the specific file type but on the decoder that is selected (but normally the OS chooses certain decoder for certain file types).

Most Popular

Upgrade v.6 LAN-aware installation to v.7

The LAN-aware installation mode available under ATLAS.ti 5 and ATLAS.ti 6 is no longer available in ATLAS.ti 7. But upgrading is easy.

The "LAN-aware" (client/server) installation mode available under ATLAS.ti 5 and ATLAS.ti 6 is no longer available in ATLAS.ti 7. To upgrade an ATLAS.ti v.6 client-server-installation to ATLAS.ti 7, do the following:

1. Uninstall you client installations. We recommend backing up any user settings (XML, Stoplists, UserDB , etc.)

2. Uninstall your server installation.

3. Install ATLAS.ti 7 "standalone" on all clients.

ATLAS.ti 7 allows for unattended installations via the command line. Use the following command and parameters:

msiexec /qb /i atlasti.msi

If you wish to specify an installation path, use the INSTALLDIR parameter:

msiexec /qb /i atlasti.msi INSTALLDIR="C: \myInstallPath"

To inject the licnse key, use the PIDKEY parameter:

msiexec /qb /i atlasti.msi PIDKEY="112233"

Combined:

msiexec /qb /i atlasti.msi INSTALLDIR="C: \myInstallPath" PIDKEY="112233"
NOTE: All teamwork features in the program are available even in a standalone installation. All teamwork tools are available independent of your license type or installation, i.e., every installation of ATLAS.ti is always teamwork-enabled, regardless of technical infrastructure.

Most Popular

Data Backup

What is the best way to back up my project data?

For detailed instructions/tips/suggestions for data backup, please read the HowTo document at howto_v7_project_backup

Also, familiarize yourself with the *Copy Bundle* function. It lets you pack and move a complete project as a single file. It is extremely handy both for backup purposes and especially for migrating entire projects. You find it under the Tools menu (in ATLAS.ti 6) and the Project menu in ATLAS.ti 7. It should be largely self-explanatory but the user manual also has important information about this powerful tool.

Most Popular

Lost License Key/Serial Number

I can't find my license key.

If your your license has already been registered, send us a ticket through the Support Center. We can retrieve the number for you as long as you provide the exact name and, ideally, e-mail address of the person to whom this license is registered.

If the license has NOT been previously registered, then one of the following possibilities should apply:

1. You bought your license from one of our resellers. Contact that reseller directly and ask them to retrieve the serial number from their records.

2. You bought your license from our online store right here at www.atlasti.com. In this case you need to contact the appropriate e-sales partner who was responsible for your order:

Download, Installation & Updating, Most Popular

Order by Fax

Placing orders by fax

ATLAS.ti can be ordered conveniently by fax from our e-sales partner cleverbridge.

Download, Installation & Updating, Most Popular

Faulty Link Or Feature On The ATLAS.ti Web Site or The ATLAS.ti Forum

I want to report a faulty link or missing functionality on the ATLAS.ti web site or the forum.

Please contact us via the ATLAS.ti Support Center and describe the problem.

Include information as to which browser and operating system you use so we can try to reproduce the problem. We appreciate all comments and feedback in this area!

Contact, Feedback & Training, Most Popular

Student License: Waiting for Reply After Submitting Documentation

I applied several days ago but haven't heard back from you.

We generally process student license requests within 2-3 business days.

If you have been waiting longer than that for a reply, chances are that

a) you provided an incorrect e-mail address on the request form (i.e. we tried to send you a notification but couldn't because of the faulty address), or

b) our reply was erroneously intercepted by a spam filter (including those of your e-mail provider, your campus IT department, etc.)

Please contact us via the ATLAS.ti Support Center and provide an ALTERNATIVE e-mail address to which we can send a copy of your notification.

A third possibility is that we never received your credentials. Make sure that your materials were actually sent. Resubmit them if necessary.

Contact, Feedback & Training, Licensing, Most Popular, Student Licenses

Splitting Up Multi-User Licenses

Can a multi-user license be "split up" between servers and individual PC? Or are they restricted to LAN installations?

A multi-user license may be "split up," i.e. some copies can be installed on a server, while the rest can be installed on individual PCs. Our licenses are concurrent use licenses (based on the number of users simultaneously accessing the program), and as such are not tied to specific installations. However, it is very important to remember that the maximum of simultaneous users must not be exceeded at any time.

Moreover, the license holder should be aware that there is only one license key for all copies installed under a multi-user license. This means that if one of the users violates the licensing terms, we will blacklist and disable all copies installed under that license. For this reason, the license holder should exercise care when distributing the license key, e.g. to co-workers and team members for installation on their personal PCs.

NOTE: We do NOT allow to split up multi-user licenses across organizational boundaries, i.e. it is not possible for two organizations (or organizational sub-units) to jointly obtain a and "share" a single multi-user license. The license holder must always be a single, clearly and uniquely identifiable entity, i.e. there can be no "joint" license holders.

(Of course, this does not preclude, for example, a university from obtaining a license for two or more departments. However, in this case only the university can be the license holder, not the individual departments.)

Licensing, Most Popular, Student Licenses

Will ATLAS.ti Work With Non-Western Languages?

I need to work with material in a non-Western language or character set.

ATLAS.ti can handle documents in pretty much ANY language and cahracter set, although the program interface is, of course, in English only.

When working with non-Western material, you will have to set the correct code page and have a suitable font available on your computer, but this true for any software, not just ATLAS.ti. The following document provides detailed information: language_settings

Most Popular, Using ATLAS.ti

Project Management for Mac and VMWare Users

When working on a Mac, avoid using drag & drop directly into ATLAS.ti from your Mac environment.

You should avoid using drag & drop directly into ATLAS.ti. It is recommended that you first copy all files that you want to analyze into a folder on the Windows VM or the Windows environment. Then open ATLAS.ti, assign the documents and save the ATLAS.ti project file (Hermeneutic Unit) into the same folder where you also store the documents.

When you drag and drop the documents directly from the Mac environment to ATLAS.ti, a temporary folder is created. This folder gets deleted in case your system crashes and reboots. Thus, for a while it may look like everything works perfectly. But if a system crash occurs, you stand lose all data that is stored in temporary folders.

Most Popular, Using ATLAS.ti

Installing ATLAS.ti on a Server

We have a multi-user license and want to deploy ATLAS.ti on a server.

ATLAS.ti can be installed on a server under a multi-user license but there are numerous important aspects and limitations to consider. It is not possible to cover every single conceivable scenario and infrastructure here, so we ask that you contact our Support Team directly via general_support@atlasti.com with your questions Please include the following information:

  • Your license type
  • Your license key
  • Your server infrastructure (type, operating system, available license metering or similar systems) 
  • A description of your intended use (number of users, individual/collaborative use, etc.)

Licensing, Most Popular, Student Licenses, Using ATLAS.ti

Importing transcripts from Transana

How can I import transcripts & timestamps from Transana into ATLAS.ti?

Please see the following document for instructions: howto_v7_importing_transcripts

Most Popular, Using ATLAS.ti

Importing transcripts from f4/f5

How can I import transcripts & timestamps from f4/f5 into ATLAS.ti?

Please see the following document for instructions: howto_v7_importing_transcripts

Most Popular, Using ATLAS.ti

Where Are My Primary Documents?

Although a document has been assigned to the Hermeneutic Unit and I have already worked with it (coded, etc.) and it shows up in the list of primary documents, it no longer can be accessed.

There is only a small number of reasons why primary documents seemingly become "unavailable" in project. This document explains the causes and and provides detailed instructions on how to solve these problems: KB_20130322_Where_are_my_documents

Most Popular, Troubleshooting

Teams with Asian Language Support

If you are working in a team where team member use Windows with Asian language support, you have to ensure that all members use the same system locale.

The system locale determines the default character set (letters, symbols, and numbers) and font used to enter and display information in programs that don't use Unicode like ATLAS.ti. This allows non-Unicode programs to run on your computer using the specified language. Selecting a different language for the system locale doesn't affect the language in menus and dialog boxes for Windows or other programs that do use Unicode.

If team members use different system locales then ATLAS.ti might have a problem with identifying the documents you have added to a project due to the different character encoding.

Proceed as follows if you are using Windows 7:

  • Open the Control panel.
  • Select: Clock, Language, and Region, and then Region and Language.
  • Click the Administrative tab.
  • Under Language for non-Unicode programs, click Change system locale. If you're prompted for an administrator password or confirmation, type the password or provide confirmation.
  • Select the language '(e.g. Chinese simplified), and click OK.
  • Restart your computer for the changes to take effect.

See also: windows.microsoft.com/en-ph/windows7/change-the-system-locale

Proceed as follows if you are using Windows 8:

  • Open the Control Panels and select Region.
  • Click the Administrative tab.
  • Under Language for non-Unicode programs, click Change system locale. If you're prompted for an administrator password or confirmation, type the password or provide confirmation.
  • Select the language (e.g. 'Chinese simplified'), and click OK.
  • Restart your computer for the changes to take effect.

Most Popular, Troubleshooting, Using ATLAS.ti

Saving/Backing Up Your ATLAS.ti Project

This article aims to clear up some of the prevailing misconceptions about how to best save and back up your ATLAS.ti projects, and provide some easy-to-follow instructions.

First of all; Remember that your ATLAS.ti project consist of your HU file AND your documents as separate entities. This is the case in all versions, including version 7. The HU file does not “contain” your document; it only contains the work you do on your documents, such as the comments you write, all codes and coded segments you create, the quotations, the memos, the families, networks and all relations.

The only exception to this rule would be if you work exclusively with internal documents, for example if you have imported survey data and have added no other documents, or if you work with internal text documents only. In all other cases, the HU file contains references to your primary document files that are stored either in one of the Libraries or externally via links. Even if stored in a library, these document remain external in the sense that they are still separate entities, i.e. they never become a physical part of the HU file.

Thus, as long as you only make sure that your HU file is safe, you are really only saving one part of your project. In case of a computer crash or other disaster, the HU file by itself will be of little use as a backup. Equally, if you want to work on a different computer, it is also not sufficient to only take your HU file along. You need to take both, the HU file AND your documents.

The only way to safely back up your HU file and your documents together is via a Copy Bundle file. (Exception: If you really work with internal documents exclusively, the HU file is indeed sufficient, see above.)

Here is what you need to do in order to fully save your ATLAS.ti project:

Select Project / Save (or Save As...)

Select Project / Save Copy Bundle

10000000000001070000015501C3F2CC

Save options

 

The following window opens:

Create Copy Bundle Window

Create Copy Bundle Window

 

Click the Create Bundle button.

If you want to exclude documents from the bundle, you can either uncheck individual documents, or set a PD family as a global filter first and then select the option "Apply current PD filter."

Exclude documents from bundle

Exclude documents from bundle

 

Recommendation: Create a copy bundle file after each work session as a secure backup. You can overwrite the file each day with the latest version, or keep a few rolling copies.

Copy bundle files can also be used to preserve a project at various stages, e. g., the open coding phase, or the first-cycle or second-cycle coding phase, etc.

If you work with externally linked documents – i.e., you have used the following option: Documents / New / Assign External Documents – you still can move HU file and your documents manually. You may want to consider this option if you work with video files and the size of all files together inflates the size of the copy bundle file (> 2GB).

Unpacking The Copy Bundle File

100000000000006F0000005C0002C6FB

When To

You need to create and unpack a copy bundle file:

  • When transferring a project to a different computer for the first time.
  • When you work in a team and you want to provide your team members with a copy of the Master project. The team members need to unbundle the file.
  • When you add new data sources to a project and want to work on the second computer (again)
  • When you have edited your data sources and want to work on the second computer (again)
  • When you have lost your project and want to restore it from a copy bundle backup.

 

How to
This is how you unbundle a copy bundle file:

Either double-click on the file in the Windows Explorer or open ATLAS.ti first and select Project / Unpack Copy Bundle

Select a copy bundle file to unpack and the Unpack Copy Bundle window opens.

Select a copy bundle file to unpack and the Unpack Copy Bundle window opens.

 

There is one "little" issue that often causes confusion – the color of the box behind the field HU Path:There is one "little" issue that often causes confusion – the color of the box behind the field HU Path:

HU Path setting in the Unpack Copy Bundle window

HU Path setting in the Unpack Copy Bundle window

1000000000000017000000152B26460E

By default ATLAS.ti lists as HU Path the previous location where the HU file was stored when the copy bundle file was created. In the figure above, it is a path under my user name, Susanne. If you were to open the bundle on your computer, the colored box at the end of the line would probably be red indicating that the path cannot be created. This is also the case if a copy bundle file was created where the HU is stored on a server and you want to unpack it to your local drive.

 

1000000000000018000000166B36E437

The simple solution is to click on the file loader icon and select a location that does exist on your computer. Then the box turns green and, voila!, you can click on the Unbundle button and everything is well :-)

 

100000000000007400000032C65D756F

100002010000001900000017786FB5C7

The box remains yellow if the HU file already exists in the selected folder. In Migrate mode, the HU file will be overwritten if the copy bundle file includes a newer version of the HU. In Restore mode, it will be overwritten nonetheless.

 

One more detail
Now, why does it say: “X number of documents will be excluded as identical files exist?”

The column "Target Location" indicates where the documents will be stored when unpacking the file. <Local Managed> means that they will be upacked into the library.

<HUPATH> or <TBPATH> or an absolute path reference are possible other locations for externally linked files.

More unpacking details

More unpacking details

 

If the documents already exist at this location, then there is no need to unpack them. And this is why you see the message that 0 documents will be unbundled / or a total of x documents will be excluded.

There is nothing to worry about if you see this message!

Most Popular, Troubleshooting, Using ATLAS.ti

Problems Downloading Trial Version

I want to download the free trial version but didn't receive the link to do so.

After you have filled out the online form, you should receive an email with a link to download a trial program version of ATLAS.ti.

If you do not receive this email, your spam filter might be configured too restrictively. Please check with your internet /email service provider or your local system administrator and inform them of this problem (other important emails could be blocked as well). You may also want to have them add our domain (atlasti.com) to their "white list."

If the above steps do not help, send us a ticket through the Support Center and we will email you a link directly. However, make sure to provide at least one alternative email address of which you are certain that it can receive email messages.

Download, Installation & Updating, Most Popular, Troubleshooting

License Key / Serial Number Not Accepted

I am trying to install ATLAS.ti, but when I enter the serial number I was sent, I see the error message: "Please enter the correct serial number".

There are several possible causes for this problem. Please go through the suggestions below in the order in which they are presented.

Note: "serial number" and "license key" are used synonymously!

1) Make sure you enter the license key exactly as provided. Be particularly careful not to include any unwanted spaces before or after the digits when copying and pasting the key. Try copying the row of digits to a plain text editor (such as Notepad) first and be careful to select ONLY the actual letters and numbers, with no additional spaces, dashes etc.

2) Newer editions of ATLAS.ti accept 16-digit and 32-digit license keys. Regardless of the number of digits in the key you receive, make sure you enter your number in the FIRST three fields only; the second set of fields should remain empty.

3) Check if your order was for TWO licenses and if you were sent TWO 16-digit license keys accordingly. Do not accidently enter BOTH license keys as one (i.e. to fill out all 32 available spaces)! Each 16-digit license key will only unlock ONE copy of the program.

Download, Installation & Updating, Most Popular, Troubleshooting

Can I Use ATLAS.ti On A Mac?

I am a Mac user but want to install ATLAS.ti.

Although ATLAS.ti is strictly a Windows-based application and will not run natively on a Mac OS platform, there are still some options that allow Mac users to work with ATLAS.ti.

Generally, there are two options for users with newer Macintosh computers running Intel architecture. One option is also available for older G3, G4 or G5-based Macintosh computers.

NOTE: Both options require a Windows license which must be obtained separately.

1) For all new operating systems (Mac OS X 10.5), Apple provides a program called Boot Camp that helps users users install Windows as a separate operating system on their Macintosh computers. For further information, visit: http://apple.com/bootcamp

2) If you want to run Windows programs simultaneously with or inside Mac OS, or if you have an older Macintosh, you need to obtain some type of virtualization software. A number of options are available:

* Commercial: Parallels, VMware Fusion, Guest PC, or for older Macs Virtual PC.
* OpenSource: Q, QEMU or MacBochs.

There is also the option to use WINE-based programs such as CrossOver, which are designed to emulate Windows operating platforms and eliminate the need for a separate Windows license. We are not able make recommends re. this option, however, as we have not had any positive feedback from our users with this solution yet.

NOTE: To get an first-hand impression of how ATLAS.ti will run on your system, simply download the free trial version.

Download, Installation & Updating, Most Popular, Troubleshooting, Using ATLAS.ti

Student Licenses: Fax Number for Submitting Credentials

I have already applied for s student license but can't remember the number I was given to send in my documents.

Applications for student licenses must be sent directly to ATLAS.ti, NOT to our distributor/sales partners or resellers.

Please use the fax number indicated at Contact.

NOTE: The above information is only applicable to student license applications (see: Students), NOT for orders (orders are handled exclusively by our sales partners, please see here).

Contact, Feedback & Training, Most Popular, Ordering & Purchasing, Student Licenses

Student License: Fax Problems

My fax doesn't seem to get through.

If faxing from overseas, please be aware that we are located in Germany, not in the U.S., as many customers believe.

The "+" in our fax number is an international convention and stands for whatever prefix you may have to dial to make international calls in your region of the world, such "11" or "00". Please inquire with your phone carrier to determine the correct prefix for your region.

International calls can sometimes be tricky and may require more than one attempt to get through. Our fax service is active 24 hrs 7 days a week, so if problems do occur, they are most likely with the international connection.

If you do not hear back from us within approx. three business days, you should assume that your fax didn't get through. Please simply resend the fax or contact us via the ATLAS.ti Support Center.

Contact, Feedback & Training, Licensing, Most Popular, Ordering & Purchasing, Student Licenses

Order by Phone

Placing orders by phone

ATLAS.ti can be ordered conveniently by phone from our e-sales partner cleverbridge.

Most Popular, Ordering & Purchasing

Online Registration Error: Copy Already Registered?

I am trying to register my copy of ATLAS.ti online and get a message stating that it is already registered.

Aside from the obvious explanation (i.e., you registered it yourself at an earlier time and simply forgot), there are some cases in which former distributors have accidentally issued the same serial number to multiple users. Your license might fall into this group and another person may have already registered it.

But this is no reason for concern. Simply contact us via the ATLAS.ti Support Center and we will help you with the registration.

We apologize for the inconvenience if you should experience this problem!

Download, Installation & Updating, Most Popular, Ordering & Purchasing

Non-profit Organizations and Government Orders

What types of discounts are available for non-profit organizations? Are there discounts for government orders

ATLAS.ti GmbH supports numerous non-profit organizations, NGOs, and similar institutions worldwide through free software donations and special discounts. However, ATLAS.ti reserves the right to make such decisions strictly on an individual, case-by-base basis.

Non-profit organizations may not automatically obtain educational licenses at the discounted rate. Organizations wishing to be considered for a discounted license should contact the ATLAS.ti Support Center. To be considered, please submit the information requested on this page

NOTE: Resellers are NOT at liberty to determine whether an organization qualifies for a discount.

Government agencies and supra-national institutions (such as the EU, UN, etc.) must obtain standard licenses. There is currently no special pricing available for government institutions.

Most Popular, Ordering & Purchasing

Is There A Printed Version Of The User Manual?

I would like a printed version of the ATLAS.ti manual.

We do not currently offer a printed version of the ATLAS.ti manual. Of course, the available PDF version is superior to a printed edition in many ways, most of all in that in that it is searchable.

Feel free to print out the PDF document for your own personal use. All other use (especially commercial) is prohibited without written permission by ATLAS.ti GmbH.

Miscellaneous, Most Popular

Section 508 compliance

Is ATLAS.ti 508 compliant?

Yes it is. Please see ATLAS.ti_508_compliance.

Miscellaneous, Most Popular, Using ATLAS.ti

What is the Serial Number?

In some places, there is reference to a "serial number." What's this?

The "serial number" is simply another term for the LICENSE KEY. We use these terms interchangably.

Your license key is the 16 or 32-digit number you were sent when you first ordered your ATLAS.ti license.

Please always keep the the license key safe as you will need it to register your license and to order upgrades.

Most Popular, Troubleshooting

Training Opportunities

I am interested in getting training in ATLAS.ti.

We do not offer our own training events as a company. When we are informed of workshops and training events, we post them on our website. Please go to http://www.atlasti.com/workshops.html for a listing of training opportunities worldwide.

However, this list is not comprehensive. To find out about additional opportunities, you may also:

1) post an inquiry in our online forum (http://forum.atlasti.com), and/or

2) inquire with our pool of dedicated ATLAS.ti trainers/consultants (www.atlasti.com/consultants.html) to book a workshop at your institution.

Download, Installation & Updating, Most Popular

Cannot Load Certain JPG Files Into ATLAS.ti

I am trying to assign a JPG file but it isn't accepted.

Despite attempts to define uniform standards, a multitude of different "dialects" for graphic formats has resulted in confusion surrounding these file types. Do not use "progressive encoding" when creating JPG files. Use "standard encoding" instead.

Existing images should be converted by loading them into an image editor like "Paint Shop Pro" and saving them with the correct encoding type selected.

Contact, Feedback & Training, Most Popular

Error 1607 during Program Installation

Installation fails because of an "Error 1607"

When installing ATLAS.t the message

"Error -1607: Unable to Install InstallShield Scripting Run Time"

pops up early in the installation process.

This is not an actual ATLAS.ti problem but caused by limited access rights on certain folders on your computer. Please see the link below for detailed information and/or Google the error message itself for additional pointers:

consumer.installshield.com/kb.asp

Most Popular, Troubleshooting

Selecting the Right License

What license should I get?

Basically, all licenses offer the same technical functionality; they differ only in their access rights, i.e. the number of authorized users and permitted duration of use. There are a number of different variations, combining options to purchase, lease and/or obtain single or multi-user licenses.

With proper credentials (subject to approval), discounted licenses are available for students and persons affiliated with educational institutions.

Please refer to Licenses for detailed information on the types of licenses available.

You may also consult our extensive "Decision Assistant" page to help you decide between purchasing or leasing a multi-user license, or to see if the ATLAS.ti Campus License may be right for your organization.

Download, Installation & Updating, Most Popular

Using Cloud Storage Systems like Dropbox

Can I use Dropbox or other online ("cloud") storage systems to host my project data and/or ATLAS.ti libraries?

The short answer is: Don't do it - it could be detrimental to your project data. Read on for details.

Using cloud storage services like Dropbox to store your project data, especially in a team work situation, seems like a convenient solution at first glance.

However, there are certain peculiarities of such services of which many users are not aware and which, if not considered properly, can lead to damage to your projects to the point of rendering them unusable.

While Dropbox and similar services offer many advantages, it really depends on exactly how you use them so you can reap benefits from their use. Other ways can be downright detrimental to your work.

To understand the problem, please consider the basic workings of ATLAS.ti:

If you mark a segment in the primary document, ATLAS,.ti "remembers" the exact location of that segment in your document from the last time you saved your project. If the document is later changed without "informing" ATLAS.ti about it, references will no longer be accurate and your segments will be off, your coding will misaligned, and hence your analysis would be flawed.

Thus, if ATLAS.ti finds a document with misaligned segments, it will no longer load such a document in order to avoid further damage to your project. You can manually correct such misalignments at this point manually, but this is not a desirable thing to have to do and, of course, also frequently a very time-consuming business to boot.

For ATLAS.ti to reference your documents and their content correctly (i.e., for your data to be usable), the program has to rely on the absolute integrity of these documents. This does not mean that they cannot changed, but the changes have to made through ATLAS.ti in order for the program to "know" about them and to adjust its references accordingly.

For this purpose—to guarantee absolute document integrity—we introduced the user and team libraries in ATLAS.ti 7. These specially protected internal folders that serve as repositories for your data files.

Now, some users have thought it a good idea to move their repositories to a cloud-based system like Dropbox. The thinking is that it would be great to have access to the file from another location or to give access to this same file to other users (in a team, for example).

Unfortunately, there is a major flaw with this concept. Users overlook the fact that Dropbox will simply replace the existing file with another copy of the same file if a user—either the original author or another user with access to the file—makes changes to this file. From the point of the document alone this makes sense, but from the point of view of an application that requires the document to remain intact this is catastrophic since Dropbox does not "inform" the application (or the user) of the changes. The required file integrity has been undermined without the user being even aware of it.

To put it differently, it is the very nature of Dropbox and other cloud-based services that they will simply go ahead and change data in your repository without asking if and when this data has been changed elsewhere--with or without the user's knowledge or consent.

Therefore, ATLAS.ti strongly advises users against moving the library to Dropbox (or other cloud-synced services/folders). Loss of data or other unpleasantries are likely to result if multiple users work simultaneously with a repository that resides in Dropbox.

"Simultaneous" in this context means "while ATLAS.ti is running." Taken in this sense, "simultaneous"can thus also refer to two different points in time that lie quite far apart from one another. Consider, for example, the following scenario:

ATLAS.ti is started on computer A on Jan. 1, on computer B on Jan. 6, and is kept running on both computers.

The researcher on computer B saves files to the repository on computer B

The researcher on computer A continues work without restarting ATLAS.ti

ATLAS.ti will not "know" about the files that have been "secretly" changed by the cloud service in your repository in this case and will be unaware of the changes in your documents. This will result in misaligned quotes, unconnected codes, and overall unusable PDs.

We would like to make it very clear that the above is NOT a bug or design flaw of ATLAS.ti in any way. Rather, such problems are the natural consequence of the way in which cloud services work and the user's choice of making use of such a service. You will understand that ATLAS.ti GmbH will therefore also not be able to accept any responsibility and no liability for any data loss caused by moving your libraries to a cloud-based service.

Having said that, we are aware that users have the desire to combine the use of the repositories with cloud services and our development team is working on a solution that will allow a productive use of such services in the way users intend.

However, while a workaround will be feasible in the relatively near future, a fully developed cloud-based repository will not be available any time too soon. Developing a mechanism for ATLAS.ti to recognize and fix data conflicts resulting from such covert change is something that can and will be undertaken by our development team but it is definitely a new program feature, not a simple bug fix, and will take longer accordingly.

Licensing, Most Popular

Finding a Reseller Near You

How do I find a reseller in my region?

Please see our full Reseller Directory for a listing of ATLAS.ti resellers worldwide.

Most Popular, Using ATLAS.ti

Will ATLAS.ti work with Word 2007 documents?

I want to assign .docx files.

ATLAS.ti has no problems whatsoever working with Word 2007 (.docx) files, provided Word 2007 is actually installed on your system.

The Word 2007 installation installs all the necessary converters and filters on your system, and ATLAS.ti happily uses them to access your primary data.

However, do not expect ATLAS.ti to be able to work with .docx files if Word 2007 has NOT been installed on your computer.

If you plan to exchange projects with others users who do not have Word 2007 installed yet, you will need to convert your .docx files to either the version of .doc file they can work with, or, better yet, convert to .rtf. Only in this way can you expect the other party to be able to access them.

Most Popular

Service Pack Manager Live Update: Problems Connecting To Server

I am trying to update my copy of ATLAS.ti but it seems the program cannot connect to the server.

Make sure your Internet connection is active and that no internal or external "obstacles" are preventing individual applications from creating connections with remote sites. Firewalls, some anti-virus programs, and proxy servers are the most common members of the "obstacles" category.

If only SOME applications (such as ATLAS.ti) are unable to connect to the internet, whereas e-mail and web browsers work as usual, a firewall or a proxy server is very likely to be the culprit. You may want to double-check the settings of your firewall or disable it completely for the time of the update. Also, look for other possible obstacles in your internet connection. Check to see if your computer connects to the Internet via a proxy server and change the appropriate settings in ATLAS.ti (Menu Extras|Preferences|Live Update Preferences).

If you are not able to remedy the problem yourself, contact your local system administrator and/or your Internet service provider for assistance. The ATLAS.ti support team will not be able to help you with this type of infrastructure problem.

Most Popular, Using ATLAS.ti

Project Management for Mac and VMWare Users

When working on a Mac, avoid using drag & drop directly into ATLAS.ti from your Mac environment.

You should avoid using drag & drop directly into ATLAS.ti. It is recommended that you first copy all files that you want to analyze into a folder on the Windows VM or the Windows environment. Then open ATLAS.ti, assign the documents and save the ATLAS.ti project file (Hermeneutic Unit) into the same folder where you also store the documents.

When you drag and drop the documents directly from the Mac environment to ATLAS.ti, a temporary folder is created. This folder gets deleted in case your system crashes and reboots. Thus, for a while it may look like everything works perfectly. But if a system crash occurs, you stand lose all data that is stored in temporary folders.

Most Popular, Using ATLAS.ti

How can I get administrator rights under Windows Vista or Windows 7?

On some systems, but especially under Windows Vista and Windows 7, ATLAS.ti might tell you that you are not authorized to perform some actions (update, change the user database) since they require administrator rights.

You can solve this as follows:

  • *Right-click* the ATLAS.ti entry in your start menu (or your ATLAS.ti desktop icoin) instead of just left-clicking to start it.
  • Select "Run as administrator" from the context menu.
  • Supply the administrator password for this computer.

If you are already logged in on your computer with administrator rights, ATLAS.ti should now directly start up and you can perform the desired action.

If you don't have admin rights and/or you're not sure how to obtain administrator status on your Windows systems, you will need to seek assistance from a knowledgeable local source.

Download, Installation & Updating, Most Popular

Documents cannot be loaded: Converter not found

Certain text files assigned as primary documents cannot be displayed. Instead, an error message such as "initConverter not understood" comes up.

Symptom:

Certain text files assigned as primary documents cannot be displayed. An error message such as "initConverter not understood" is displayed.

Explanation:

ATLAS.ti uses third party converter modules to display Word documents and HTML files. These converters transform documents into Rich Text, which can the be processed by ATLAS.ti (just like other word processing tools do). The converters are usually installed when installing Microsoft Office.

Cause:

The converters that are required are not available on this computer or have been uninstalled (e.g., by installing a recent package of MS Office).

Microsoft no longer supplies these converters in recent versions of Office. But since other software packages rely on this functionality, Microsoft offers the converters as a downloadable package.

Solution:

Most Popular, Troubleshooting

Where Is The Vertical Bar “|” On My Keyboard?

ATLAS.ti lets you input multiple codes at once by separating them with a vertical bar (also referred to as the "pipe" symbol). Sometimes it not obvious where this character is on a given keyboard.

The vertical bar ("|") has a special meaning inside ATLAS.ti. It is used to separate codes entered in the Open Coding prompter: CodeA|CodeB|CodeC creates (or uses if already existing) 3 codes in one go.

On some keyboards the pipe is hard to find. On a US 101 keyboard the pipe should be available via Shift-\ ("backslash"). On a German keyboard it is on the left together with < and > and the Alt Gr modifier key must be pressed to get the pipe.

Note that depending on the font used, this vertical bar can be displayed as a consecutice line or by a line with a small gap in the middle.

If nothing else helps, you can create this character (or any character) via its numeric ASCII code. For the pipe, this code is 124.

  • Hold down the ALT key
  • Enter 1,2,4 on the numeric keyboard (you might need to activate it via the Num toggle key)
  • Release the ALT key
  • And voila -- nice |

BTW, some Mac users report that on their keyboards you can obtain the | character by simultaneously pressing "ctrl", "alt" and "<".

Download, Installation & Updating, Most Popular

Coding Analyis Toolkit

Ho to prepare data for use and how to use the (external) Coding Analyis Toolkit

Instructions on how to prepare your data for use with the Coding Analyis Toolkit (http://cat.ucsur.pitt.edu) can be found here:

http://cat.ucsur.pitt.edu/uploadInstructions.aspx

A video tutorial is available fromhttp://www.screencast.com/users/stustu12/folders/Default/media/ffea5d54-2487-4535-9f79-71421910ec14

Miscellaneous, Most Popular, Troubleshooting, Using ATLAS.ti