ATLAS.ti Mac – Help

You can reach our Mac support at [email protected]. Please make sure you have the latest service pack installed and provide a detailed description of the issue.

System Requirements

Any Mac running Mac OS X 10.8 or newer.

×
Because of the Covid19 situation that affects many universities, ATLAS.ti offers all institutional license holders the possibility to easily accommodate home use for students and staff. Please write to [email protected]