Knowledge Base

Most Popular

Ich habe die Größenbeschränkung der kostenlosen Testversion überschritten

Ich habe die Größenbeschränkung der kostenlosen Testversion überschritten, aber ich möchte meine Arbeit nicht verlieren. Was soll ich tun?

Wenn Sie ohne Größenbeschränkungen (Dokumente, Codes, Angebote, etc.) arbeiten wollen, können Sie eine ATLAS.ti-Lizenz erwerben. Sobald Sie Ihren Lizenzschlüssel erhalten haben, können Sie ihn in die kostenlose Testversion eingeben und er wird automatisch in die unbegrenzte Version umgewandelt (d.h. Sie müssen ATLAS.ti nicht neu installieren und verlieren auch nicht Ihre Arbeit).

Download, Installation & Updating, Licensing, Most Popular

Wie installiere ich Updates?

Ich habe ATLAS.ti 8.0, und ich möchte es auf die neueste Version aktualisieren. Wie installiere ich diese Updates? Muss ich für sie bezahlen?

Alle Updates für ATLAS.ti 8 Mac und Windows sind KOSTENLOS! Wenn ein Update verfügbar ist, benachrichtigt ATLAS.ti Sie, wenn Sie die Software öffnen. Klicken Sie einfach auf "Updates herunterladen und installieren".

Download, Installation & Updating, Most Popular

Kann ich ATLAS.ti auf zwei Computern installieren?

Ich habe eine Einzelbenutzer-ATLAS.ti-Lizenz gekauft, aber ich habe zwei PCs (einen in meinem Büro und einen zu Hause). Kann ich ATLAS.ti auf beiden Computern installieren?

Na sicher! Die einzige wichtige Sache, die Sie im Auge behalten sollten, ist, dass eine einzelne Lizenz KEINE gleichzeitige Nutzung zulässt (d. H., Wenn Sie an einem Computer arbeiten, stellen Sie sicher, dass Sie nicht gleichzeitig an dem anderen Computer arbeiten).

Download, Installation & Updating, Most Popular, Using ATLAS.ti

Erlaubt ATLAS.ti Mac SPSS-Export?

Gute Nachrichten! ATLAS.ti 8.2 Mac hat die Möglichkeit integriert, das gesamte Projekt nach SPSS zu exportieren.

Download, Installation & Updating, Most Popular, Using ATLAS.ti

Inter-Coder-Vereinbarung von Arbeit analysieren

Ich arbeite im Team. Es wäre fantastisch, wenn wir die Inter-Coder-Vereinbarung unserer Arbeit analysieren könnten. Ist das mit ATLAS.ti möglich?

Ja! ATLAS.ti 8.2 Windows und Mac werden über ein integriertes Inter-Coder-Vereinbarungstool verfügen.

Most Popular, Using ATLAS.ti

Kann ich Tweets in ATLAS.ti importieren?

In diesem technologischen Zeitalter ist Social Media wichtiger denn je! Ich wünschte, ich könnte aktuelle und beliebte Tweets von Twitter analysieren. Kann ich das mit ATLAS.ti machen?

Ja - mit ATLAS.ti 8 Windows. Sie können Tweets direkt in ATLAS.ti importieren, indem Sie einfach auf Twitter unter der Registerkarte Import/Export klicken. Sie können nach den beliebtesten oder aktuellsten Tweets suchen, basierend auf den Hashtags Ihres Interesses. (ATLAS.ti Mac wird diese Funktion demnächst integriert haben.)

Most Popular, Using ATLAS.ti

Kann ich meine Artikel von Mendeley in ATLAS.ti importieren?

Ich arbeite mit Mendeley für meine Literaturrecherche zusammen, möchte aber meine Arbeit mit ATLAS.ti fortsetzen. Kann ich meine Artikel von Mendeley in ATLAS.ti importieren?

Ja - mit ATLAS.ti 8 Windows. Sie können Dokumente aus Ihrem bevorzugten bibliographischen Referenzmanager importieren, indem Sie 1) die Dokumente in ein XML-Format exportieren und 2) die Referenzen in ATLAS.ti 8 Windows importieren (auf der Registerkarte Import / Export und Referenzmanager auswählen). (ATLAS.ti Mac wird diese Funktion bald integriert haben.)

Most Popular, Using ATLAS.ti

ATLAS.ti-Präsentation für die Klasse

Ich unterrichte qualitative Datenanalyse in meiner Klasse und wünsche mir eine ATLAS.ti-Präsentation für meine Klasse. Kann ein Mitglied des ATLAS.ti-Teams meiner Klasse eine Online-Präsentation geben?

Ja! Für jede Gruppe von Studenten, Forschern oder Berufstätigen, die mehr über ATLAS.ti erfahren möchten, können Sie jederzeit ein kostenloses Demo-Webinar anfordern, indem Sie dieses Formular ausfüllen (https://www.surveymonkey.com/r/gro upwebinar). Teilen Sie uns mit, über welche Aspekte von ATLAS.ti Sie mehr erfahren möchten, und wir erstellen Ihnen gerne eine persönliche Präsentation für Ihre Gruppe.

Most Popular

Kann ich meine gesamte Codeliste nach Excel exportieren?

Ja - ATLAS.ti 8.1 hat universelle Excel-Exportoptionen integriert, so dass Sie Ihre Daten bequem aus einer Excel-Tabelle bearbeiten können. Sie können jetzt auch vollständige Codelisten exportieren und importieren und Ihre Codes und Betriebsdefinitionen mit einem Klick aufnehmen lassen.

Most Popular, Using ATLAS.ti

Ich machte einen Fehler!

Ich machte einen Fehler! Ich habe versehentlich 200 Codes aus meinem Projekt gelöscht. Was mache ich?

Keine Bange! Mit ATLAS.ti 8 können Sie bis zu 100 Schritte Ihrer Arbeit rückgängig machen und wiederherstellen!

Most Popular, Using ATLAS.ti

Kann ich .mts Video Format in ATLAS.ti nutzen?

.mts Videos funktionieren im Media Player, aber nicht in ATLAS.ti. Kann ich Videos dieses Formats in ATLAS.ti nutzen?

Zunächst einmal verwendet Windows 7 eine anderes Video-Framework von älteren Windows-Versionen. Da ATLAS.ti verschiedene Windows-Plattformen unterstützen muss, müssen wir auf ein Video-Framework bauen, welches auf allen Windows-Plattformen verfügbar ist. Aus diesem Grund läuft ein Video, welches im Windows Media Player läuft, nicht automatisch in ATLAS.ti.

ATLAS.ti unterstützt keine .mts Dateien, da sie zumeist als Rohdaten von HD-Camcordern gelesen werden. Wir empfehlen diese zu bearbeiten, unnötige Teile zu entfernen und sie dann als .mp4 mit H264 zu exportieren.

Wir empfehlen außerdem geringere Frame-Größen (720p oder 480p), da sie weniger Platz benötigen und leichter zu handhaben sind als 1080i oder 1080p. Aber beachten Sie, dass .mts und H264 Streaming-Formate sind; dies macht den Zugriff auf einen bestimmten Frame ziemlich "teuer." Die Handhabung ist mit 720p oder 480p gegenüber 1080i oder 1080pp viel einfacher.

Wenn Sie das Gefühl haben, .mts verwenden zu müssen, können Sie diesen inoffiziellen Workaround ausprobieren: Benennen Sie die .mts Dateien in .mp4 um (beide H264 kodiert). Dies kann in einigen Fällen funktionieren, aber bitte haben Sie Verständnis, dass wir das Gelingen dieses Szenarios nicht garantieren können oder diesen Weg empfehlen.

Most Popular

Adjusting the play speed of multimedia files

I am trying to adjust the speed of a multimedia file but ATLAS.ti isn't able to do it for this file, although the same works fine for another file of a similar type. What is going on?

The matter is somewhat complex and perhaps a little confusing:

Your OS--or more precisely, the DirectShow subsystem--selects a decoder for a given multimedia type and hands it over to ATLAS.ti. ATLAS.ti asks the decoder to play back the file at a different rate (faster/slower). If the decoder is unable to do this, the button is disabled.

Now, the same file may be able to play faster or slower on one machine, but not on another. This is because two different types of decoders are used, for example under two different OS versions, or if the user has installed a 3rd party application that has registered itself as a decoder for a given madia type. This is not something that ATLAS.ti (or any application) cannot control this.

So the short answer is: It depends on the decoder (technically, those are called DirectShow filters) that is selected by the OS. As a user, you can experiment with different types of files--some may allow changing the play-rate, others won't. This does not depend on the specific file type but on the decoder that is selected (but normally the OS chooses certain decoder for certain file types).

Most Popular

Upgrade v.6 LAN-aware Installation auf v.7

Der unter ATLAS.ti 5 und ATLAS.ti 6 verfügbare LAN-aware Installationsmodus ist unter ATLAS.ti 7 nicht länger verwendbar. Das Upgrade ist aber sehr einfach. 

Der unter ATLAS.ti 5 und ATLAS.ti 6 verfügbare LAN-aware (Client/Server) Installationsmodus ist unter ATLAS.ti 7 nicht länger verwendbar. Um eine ATLAS.ti v.6 Client-Server-Installation für ATLAS.ti zu erweitern, machen Sie Folgendes:

1. Deinstallieren Sie Ihre Client-Installationen. Wir empfehlen, eine Sicherungskopie sämtlicher Nutzereinstellungen (XML, Stoplisten, UserDb, etc.) vorzunehmen

2. Deinstallieren Sie ihr Server-Installation

3. Installieren Sie ATLAS.ti "standalone" auf allen Clients

ATLAS.ti erlaubt eine unbeaufsichtigte Installation über die Kommandozeile. Benutzen Sie folgende Befehle und Parameter:

msiexec /qb /i atlasti.msi

Wenn Sie einen anderen Installationspfad angeben möchten, benutzen den INSTALLDIR Parameter:

msiexec /qb /i atlasti.msi INSTALLDIR="C: MeinInstallationspfad"

Um den Lizenzschlüssel einzuschließen, verwenden Sie den PIDKEY Parameter:

msiexec /qb /i atlasti.msi PIDKEY="112233"

Zusammengesetzt:

msiexec /qb /i atlasti.msi INSTALLDIR="C: MeinInstallationspfad" PIDKEY="112233"
Hinweis: Alle Funktionen zur Teamarbeit sind auch in der Standalone-Installation verfügbar. Alle Tools zur Teamarbeit sind unabhängig von Lizenztyp oder Installation, beispielsweise ist in jeder Installation von ATLAS.ti die Funktion zur Teamarbeit aktiviert, unabhängig von der technischen Infrastruktur.

Most Popular

Data Backup

What is the best way to back up my project data?

For detailed instructions/tips/suggestions for data backup, please read the HowTo document at howto_v7_project_backup

Also, familiarize yourself with the *Copy Bundle* function. It lets you pack and move a complete project as a single file. It is extremely handy both for backup purposes and especially for migrating entire projects. You find it under the Tools menu (in ATLAS.ti 6) and the Project menu in ATLAS.ti 7. It should be largely self-explanatory but the user manual also has important information about this powerful tool.

Most Popular

Verlorener Lizenzschlüssel/Seriennummer

Ich kann meinen Lizenzschlüssel nicht finden.

Schreiben Sie an [email protected] Wir können den Schlüssel für Sie abrufen, sofern Sie die genaue E-Mail-Adresse angeben, unter der die Lizenz erworben oder registriert wurde.

Download, Installation & Updating, Most Popular

Order by Fax

Placing orders by fax

ATLAS.ti can be ordered conveniently by fax from our e-sales partner cleverbridge.

Download, Installation & Updating, Most Popular

Faulty Link Or Feature On The ATLAS.ti Web Site or The ATLAS.ti Forum

I want to report a faulty link or missing functionality on the ATLAS.ti web site or the forum.

Please contact us via the ATLAS.ti Support Center and describe the problem.

Include information as to which browser and operating system you use so we can try to reproduce the problem. We appreciate all comments and feedback in this area!

Contact, Feedback & Training, Most Popular

Student License: Waiting for Reply After Submitting Documentation

I applied several days ago but haven't heard back from you.

We generally process student license requests within 2-3 business days.

If you have been waiting longer than that for a reply, chances are that

a) you provided an incorrect e-mail address on the request form (i.e. we tried to send you a notification but couldn't because of the faulty address), or

b) our reply was erroneously intercepted by a spam filter (including those of your e-mail provider, your campus IT department, etc.)

Please contact us via the ATLAS.ti Support Center and provide an ALTERNATIVE e-mail address to which we can send a copy of your notification.

A third possibility is that we never received your credentials. Make sure that your materials were actually sent. Resubmit them if necessary.

Contact, Feedback & Training, Licensing, Most Popular, Student Licenses

Splitting Up Multi-User Licenses

Can a multi-user license be "split up" between servers and individual PC? Or are they restricted to LAN installations?

A multi-user license may be "split up," i.e. some copies can be installed on a server, while the rest can be installed on individual PCs. Our licenses are concurrent use licenses (based on the number of users simultaneously accessing the program), and as such are not tied to specific installations. However, it is very important to remember that the maximum of simultaneous users must not be exceeded at any time.

Moreover, the license holder should be aware that there is only one license key for all copies installed under a multi-user license. This means that if one of the users violates the licensing terms, we will blacklist and disable all copies installed under that license. For this reason, the license holder should exercise care when distributing the license key, e.g. to co-workers and team members for installation on their personal PCs.

NOTE: We do NOT allow to split up multi-user licenses across organizational boundaries, i.e. it is not possible for two organizations (or organizational sub-units) to jointly obtain a and "share" a single multi-user license. The license holder must always be a single, clearly and uniquely identifiable entity, i.e. there can be no "joint" license holders.

(Of course, this does not preclude, for example, a university from obtaining a license for two or more departments. However, in this case only the university can be the license holder, not the individual departments.)

Licensing, Most Popular, Student Licenses

Funktioniert ATLAS.ti auch mit nicht-westlichen Sprachen?

Ich muss mit Material in einer nicht-westlichen Sprache oder einem Zeichensatz arbeiten.

ATLAS.ti 8 und ATLAS.ti Mac sind vollständig Unicode-kompatibel und können Dokumente in nahezu jeder Sprache und jedem Zeichensatz verarbeiten.

Most Popular, Using ATLAS.ti

Installieren von ATLAS.ti auf einem Server

Wir haben eine Mehrbenutzerlizenz und möchten ATLAS.ti auf einem Server bereitstellen.

ATLAS.ti kann auf einem Server unter einer Multi-User-Lizenz installiert werden, jedoch gibt es zahlreiche wichtige Aspekte und Einschränkungen, die dabei berücksichtigt werden müssen. Es ist nicht möglich, jedes denkbare Szenario und jede Infrastruktur hier abzudecken. Daher bitten wir Sie, unser Support-Team direkt über [email protected] mit Ihren Fragen zu kontaktieren. Bitte geben Sie folgende Informationen an:

  • Ihr LizenztypIhr
  • Lizenzschlüssel
  • Ihre Serverinfrastruktur (Typ, Betriebssystem, verfügbare Lizenzmessung oder ähnliche Systeme)
  • Eine Beschreibung Ihrer beabsichtigten Verwendung (Anzahl der Benutzer, individuelle / gemeinschaftliche Nutzung usw.)

Licensing, Most Popular, Student Licenses, Using ATLAS.ti

Importieren von Transkripten aus Transana

Wie kann ich Transkripte und Zeitstempel aus Transana in ATLAS.ti importieren?

Bitte beachten Sie die Anweisungen in folgendem Dokument: howto_v7_importing_transcripts

Most Popular, Using ATLAS.ti

Importing transcripts from f4/f5

How can I import transcripts & timestamps from f4/f5 into ATLAS.ti?

Please see the following document for instructions: howto_v7_importing_transcripts

Most Popular, Using ATLAS.ti

Where Are My Primary Documents?

Although a document has been assigned to the Hermeneutic Unit and I have already worked with it (coded, etc.) and it shows up in the list of primary documents, it no longer can be accessed.

There is only a small number of reasons why primary documents seemingly become "unavailable" in project. This document explains the causes and and provides detailed instructions on how to solve these problems: KB_20130322_Where_are_my_documents

Most Popular, Troubleshooting

Teams with Asian Language Support

If you are working in a team where team member use Windows with Asian language support, you have to ensure that all members use the same system locale.

The system locale determines the default character set (letters, symbols, and numbers) and font used to enter and display information in programs that don't use Unicode like ATLAS.ti. This allows non-Unicode programs to run on your computer using the specified language. Selecting a different language for the system locale doesn't affect the language in menus and dialog boxes for Windows or other programs that do use Unicode.

If team members use different system locales then ATLAS.ti might have a problem with identifying the documents you have added to a project due to the different character encoding.

Proceed as follows if you are using Windows 7:

  • Open the Control panel.
  • Select: Clock, Language, and Region, and then Region and Language.
  • Click the Administrative tab.
  • Under Language for non-Unicode programs, click Change system locale. If you're prompted for an administrator password or confirmation, type the password or provide confirmation.
  • Select the language '(e.g. Chinese simplified), and click OK.
  • Restart your computer for the changes to take effect.

See also: windows.microsoft.com/en-ph/windows7/change-the-system-locale

Proceed as follows if you are using Windows 8:

  • Open the Control Panels and select Region.
  • Click the Administrative tab.
  • Under Language for non-Unicode programs, click Change system locale. If you're prompted for an administrator password or confirmation, type the password or provide confirmation.
  • Select the language (e.g. 'Chinese simplified'), and click OK.
  • Restart your computer for the changes to take effect.

Most Popular, Troubleshooting, Using ATLAS.ti

Speichern/Sichern Ihres ATLAS.ti-Projekts

Dieser Artikel soll einige der vorherrschenden Missverständnisse über das Sichern Ihrer ATLAS.ti-Projekte aufklären und einige leicht verständliche Anleitungen liefern.

Erstens: Denken Sie daran, dass Ihr ATLAS.ti-Projekt aus Ihrer HU-Datei UND Ihren Dokumenten als separate Einheiten besteht. Dies gilt für alle Versionen, auch für die Version 7. Die HU-Datei "enthält" nicht Ihr Dokument, sondern nur die Arbeit, die Sie an Ihren Dokumenten leisten, wie z.B. die Kommentare, die Sie schreiben, alle Codes und codierten Segmente, die Sie erstellen, die Zitate, die Notizen, die Familien, die Netzwerke und alle Beziehungen.

Die einzige Ausnahme von dieser Regel ist, wenn Sie ausschließlich mit internen Dokumenten arbeiten, z.B. wenn Sie Umfragedaten importiert und keine weiteren Dokumente hinzugefügt haben, oder wenn Sie nur mit internen Textdokumenten arbeiten. In allen anderen Fällen enthält die HU-Datei Verweise auf Ihre primären Dokumentdateien, die entweder in einer der Bibliotheken oder extern über Links abgelegt werden. Selbst wenn sie in einer Bibliothek gespeichert werden, bleiben diese Dokumente extern in dem Sinne, dass sie immer noch separate Entitäten sind, d.h. sie werden nie physischer Bestandteil der HU-Datei.
Solange Sie also nur sicherstellen, dass Ihre HU-Datei gesichert ist, speichern Sie wirklich nur einen Teil Ihres Projekts. Im Falle eines Computerabsturzes oder einer anderen Katastrophe ist die HU-Datei selbst als Backup wenig hilfreich. Wenn Sie auf einem anderen Rechner arbeiten wollen, reicht es auch nicht aus, nur Ihre HU-Datei mitzunehmen. Sie müssen sowohl die HU-Datei als auch Ihre Dokumente mitnehmen. Die einzige Möglichkeit, Ihre HU-Datei und Ihre Dokumente sicher zu sichern, ist über eine Copy Bundle-Datei. (Ausnahme: Wenn Sie wirklich ausschließlich mit internen Dokumenten arbeiten, ist die HU-Datei tatsächlich ausreichend, s.o.).

Hier koennen Sie die Schritte nachlesen, die Ihnen dabei helfen, Ihr ATLAS.ti-Projekt vollständig zu sichern:

Wählen Sie Projekt / Speichern (oder Speichern unter...)

Projekt auswählen / Kopierpaket speichern

 

10000000000001070000015501C3F2CC

Optionen speichern

 

Es öffnet sich das folgende Fenster:

Create Copy Bundle Window

Fenster: Kopierpaket anlegen

 

Klicken Sie auf die Schaltfläche Bundle erstellen.

Wenn Sie Dokumente aus dem Bundle ausschließen möchten, können Sie entweder einzelne Dokumente deaktivieren oder eine PD-Familie als globalen Filter setzen und dann die Option "Aktuellen PD-Filter anwenden" wählen.

Exclude documents from bundle

Dokumente vom Bundle ausschließen

 

Empfehlung: Erstellen Sie eine Kopiepaketdatei nach jeder Arbeitssitzung als eine gespeicherte Sicherung. Sie können die Datei jeden Tag mit der neuesten Version überschreiben oder ein paar Kopien behalten.

Das Kopieren von Bundle-Dateien kann auch verwendet werden, um ein Projekt in verschiedenen Phasen zu erhalten, z. B. in der offenen Codierphase oder in der Codephase für den ersten oder zweiten Zyklus usw.
Wenn Sie mit extern verknüpften Dokumenten arbeiten - dh Sie haben den Folgende Option: Dokumente / Neu / Externe Dokumente zuordnen - Sie können die HU-Datei und Ihre Dokumente weiterhin manuell verschieben. Sie sollten diese Option in Erwägung ziehen, wenn Sie mit Videodateien arbeiten und die Größe aller Dateien zusammen die Größe der Kopiepaketdatei (> 2 GB) vergrößert.

 

Entpacken der Copy Bundle-Datei

100000000000006F0000005C0002C6FB

Wann Sie eine Kopien-Bundle-Datei erstellen und entpacken müssen

  • Wenn Sie ein Projekt zum ersten Mal auf einen anderen Computer übertragen.
  • Wenn Sie in einem Team arbeiten und Ihren Teammitgliedern eine Kopie des Masterprojektes zur Verfügung stellen möchten. Die Teammitglieder müssen die Datei entbündeln.
  • Wenn Sie neue Datenquellen zu einem Projekt hinzufügen und auf dem zweiten Computer arbeiten wollen (wieder)
  • Wenn Sie Ihre Datenquellen bearbeitet haben und auf dem zweiten Rechner arbeiten wollen (wieder)
  • Wenn Sie Ihr Projekt verloren haben und es aus einem Kopienbündel-Backup wiederherstellen möchten.

Wie?
So entbündeln Sie eine Kopierbündel-Datei:
Entweder doppelklicken Sie im Windows Explorer auf die Datei oder öffnen Sie zunächst ATLAS.ti und wählen Projekt / Entpacken Kopieren Bündel

 

Select a copy bundle file to unpack and the Unpack Copy Bundle window opens.

Wählen Sie eine zu entpackende Kopierbündel-Datei und das Fenster Entpacke Bundle wird geöffnet .

 

Es gibt ein "kleines" Problem, das oft zu Verwirrung führt - die Farbe der Box hinter dem Feld HU Pfad:

HU Path setting in the Unpack Copy Bundle window

HU Pfadeinstellung in das Fenster "Copy Bundle entpacken"

1000000000000017000000152B26460E

Standardmäßig listet ATLAS.ti als HU-Pfad den vorherigen Speicherort auf, an dem die HU-Datei beim Erstellen der Kopierpaketdatei gespeichert wurde. In der Abbildung oben ist es ein Pfad unter meinem Benutzernamen, Susanne. Wenn Sie das Bundle auf Ihrem Computer öffnen, ist das farbige Feld am Ende der Zeile wahrscheinlich rot, um anzuzeigen, dass der Pfad nicht erstellt werden kann. Dies ist auch der Fall, wenn eine Kopiepaketdatei erstellt wurde, in der die HU auf einem Server gespeichert ist und Sie sie auf Ihr lokales Laufwerk entpacken möchten.

 

1000000000000018000000166B36E437

Die einfache Lösung besteht darin, auf das Datei-Loader-Symbol zu klicken und einen Speicherort auszuwählen, der auf Ihrem Computer vorhanden ist. Dann wird die Box grün und, voila!, du kannst auf den Entflechtungs/Unbundle-Button klicken und alles ist in Ordnung -)

 

100000000000007400000032C65D756F

100002010000001900000017786FB5C7

Die Box bleibt gelb, wenn die HU-Datei bereits im ausgewählten Ordner vorhanden ist. Im Migrations-Modus wird die HU-Datei überschrieben, wenn die Kopier-Bundle-Datei eine neuere Version der HU enthält. Im Wiederherstellungsmodus wird er trotzdem überschrieben.

 

Noch ein Detail

Nun, warum heißt es: "X Anzahl der Dokumente wird ausgeschlossen, da identische Dateien bereits  existieren?"
Die Spalte "Zielort" zeigt an, wo die Dokumente beim Entpacken der Datei gespeichert werden. bedeutet, dass sie in die Bibliothek aufgestapelt werden.
<HUPATH> oder <TBPATH> oder eine absolute Pfadreferenz sind andere mögliche Orte für extern verknüpfte Dateien.

More unpacking details

Mehr Details zum Auspacken

 

Wenn die Dokumente an dieser Stelle bereits vorhanden sind, brauchen Sie sie nicht mehr zu entpacken. Und deshalb sehen Sie die Meldung, dass 0 Dokumente entbündelt werden bzw. insgesamt x Dokumente ausgeschlossen werden.

Es gibt nichts, worüber Sie sich Sorgen machen müssen, wenn Sie diese Nachricht sehen!

 

Most Popular, Troubleshooting, Using ATLAS.ti

Problems Downloading Trial Version

I want to download the free trial version but didn't receive the link to do so.

After you have filled out the online form, you should receive an email with a link to download a trial program version of ATLAS.ti.

If you do not receive this email, your spam filter might be configured too restrictively. Please check with your internet /email service provider or your local system administrator and inform them of this problem (other important emails could be blocked as well). You may also want to have them add our domain (atlasti.com) to their "white list."

If the above steps do not help, send us a ticket through the Support Center and we will email you a link directly. However, make sure to provide at least one alternative email address of which you are certain that it can receive email messages.

Download, Installation & Updating, Most Popular, Troubleshooting

Lizenzschlüssel / Seriennummer nicht akzeptiert

Ich versuche, ATLAS.ti zu installieren, aber wenn ich die Seriennummer eingebe, die ich erhalten habe, erhalte ich die Fehlermeldung: "Bitte geben Sie die richtige Seriennummer ein".

Es gibt mehrere mögliche Ursachen für dieses Problem. Bitte gehen Sie die untenstehenden Vorschläge in der Reihenfolge durch, in der sie präsentiert werden.

Hinweis: "Seriennummer" und "Lizenzschlüssel" werden synonym verwendet!

1) Stellen Sie sicher, dass Sie den Lizenzschlüssel genau wie angegeben eingeben. Achten Sie besonders darauf, beim Kopieren und Einfügen des Schlüssels keine unerwünschten Leerzeichen vor oder nach den Ziffern einzufügen. Versuchen Sie, die Ziffernfolge zuerst in einen einfachen Texteditor (z.B. Notepad) zu kopieren und achten Sie darauf, NUR die tatsächlichen Buchstaben und Zahlen auszuwählen, ohne zusätzliche Leerzeichen, Bindestriche usw.

2) Überprüfen Sie, ob es sich bei Ihrer Bestellung um ZWEI Lizenzen handelte und ob Sie ZWEI 16-stellige Lizenzschlüssel erhalten haben. Geben Sie nicht versehentlich BEIDE Lizenzschlüssel als einen ein. Download, Installation & Update, Beliebteste, Fehlerbehebung, Fehlerbehebung

Download, Installation & Updating, Most Popular, Troubleshooting

Studentenlizenzen: Fax-Nummer zur Übermittlung von Referenzen

Ich habe mich bereits für eine Studentenlizenz beworben, kann mich aber nicht mehr an die erhaltene Nummer erinnern, an welche ich die Unterlagen schicken sollte.

Bewerbungen für Studentenlizenzen müssen direkt an ATLAS.ti geschickt werden und NICHT an unsere Verkaufspartner oder Reseller

Bitte nutzen Sie die Faxnummer, die im Bereich Kontakt angegeben ist.

HINWEIS: Die obigen Angaben sind nur für Studenten-Lizenzanträge anwendbar (siehe: Studierende), NICHT für Aufträge (Aufträge werden ausschließlich von unseren Vertriebspartnern abgewickelt, siehe hier).

 

Contact, Feedback & Training, Most Popular, Ordering & Purchasing, Student Licenses

Student License: Fax Problems

My fax doesn't seem to get through.

If faxing from overseas, please be aware that we are located in Germany, not in the U.S., as many customers believe.

The "+" in our fax number is an international convention and stands for whatever prefix you may have to dial to make international calls in your region of the world, such "11" or "00". Please inquire with your phone carrier to determine the correct prefix for your region.

International calls can sometimes be tricky and may require more than one attempt to get through. Our fax service is active 24 hrs 7 days a week, so if problems do occur, they are most likely with the international connection.

If you do not hear back from us within approx. three business days, you should assume that your fax didn't get through. Please simply resend the fax or contact us via the ATLAS.ti Support Center.

Contact, Feedback & Training, Licensing, Most Popular, Ordering & Purchasing, Student Licenses

Order by Phone

Placing orders by phone

ATLAS.ti can be ordered conveniently by phone from our e-sales partner cleverbridge.

Most Popular, Ordering & Purchasing

Fehler bei der Online Anmeldung: Kopie bereits registriert?

Ich versuche, meine ATLAS.ti Kopie online zu registrieren und bekomme eine Meldung, dass diese bereits registriert ist.

Abgesehen von der offenkundigen Erklärung (Sie haben sie bereits zu einem früheren Zeitpunkt registriert und es eventuell einfach vergessen) gibt es einige Fälle, in denen ehemalige Verkaufspartner versehentlich die gleiche Seriennummer an mehrere Nutzer erteilt haben. Ihre Lizenz könnte zu dieser Gruppe gehören und ein anderer Nutzer diese Nummer bereits registriert haben.

Aber dies ist kein Grund zur Sorge. Kontaktieren Sie uns einfach über das ATLAS.ti Support Center und wir helfen Ihnen mit der Registrierung.

Wir entschuldigen uns für Unannehmlichkeiten, falls Sie dieses Problem haben!

Download, Installation & Updating, Most Popular, Ordering & Purchasing

Non-profit Organizations and Government Orders

What types of discounts are available for non-profit organizations? Are there discounts for government orders

ATLAS.ti GmbH supports numerous non-profit organizations, NGOs, and similar institutions worldwide through free software donations and special discounts. However, ATLAS.ti reserves the right to make such decisions strictly on an individual, case-by-base basis.

Non-profit organizations may not automatically obtain educational licenses at the discounted rate. Organizations wishing to be considered for a discounted license should contact the ATLAS.ti Support Center. To be considered, please submit the information requested on this page

NOTE: Resellers are NOT at liberty to determine whether an organization qualifies for a discount.

Government agencies and supra-national institutions (such as the EU, UN, etc.) must obtain standard licenses. There is currently no special pricing available for government institutions.

Most Popular, Ordering & Purchasing

Is There A Printed Version Of The User Manual?

I would like a printed version of the ATLAS.ti manual.

We do not currently offer a printed version of the ATLAS.ti manual. Of course, the available PDF version is superior to a printed edition in many ways, most of all in that in that it is searchable.

Feel free to print out the PDF document for your own personal use. All other use (especially commercial) is prohibited without written permission by ATLAS.ti GmbH.

Miscellaneous, Most Popular

Section 508 compliance

Is ATLAS.ti 508 compliant?

Yes it is. Please see ATLAS.ti_508_compliance.

Miscellaneous, Most Popular, Using ATLAS.ti

Was ist die Seriennummer?

An manchen Stellen wird auf eine "Seriennummer" verwiesen. Was ist das?

Die "Seriennummer" ist einfach ein anderer Begriff für den LIZENZSCHLÜSSEL. Wir verwenden diese Begriffe austauschbar. Ihr Lizenzschlüssel ist die 16, 25 oder 32-stellige Zeichenfolge, die Sie beim Kauf Ihrer ATLAS.ti-Lizenz erhalten haben. Bitte bewahren Sie den Lizenzschlüssel immer sicher auf, da Sie ihn später eventuell benötigen.

 

Most Popular, Troubleshooting

Ausbildungsmöglichkeiten

Ich habe das Gefühl, dass ich mehr Training in ATLAS.ti benötige.

Wir bieten eine umfassende Palette an Schulungsveranstaltungen, die von kostenlosen Online-Webinaren (Web Seminare) bis hin zu Vor-Ort-Schulungen in Ihrem Unternehmen reichen. Bitte besuchen Sie unser Training Center für detaillierte Informationen.

Download, Installation & Updating, Most Popular

Ich kann bestimmte JPG-Dateien nicht in ATLAS.ti laden

Ich versuche, eine JPG-Datei zuzuweisen, aber diese wird nicht akzeptiert.

Trotz der Versuche, einheitliche Standards zu definieren, hat die Vielzahl unterschiedlicher "Dialekte" für Grafikformate zu Verwirrung um diese Dateitypen geführt. Verwenden Sie keine "progressive Kodierung" beim Erstellen von JPG-Dateien. Verwenden Sie stattdessen "Standardkodierung".

Vorhandene Bilder sollten Sie umwandeln, indem Sie sie in ein Bildbearbeitungsprogramm wie "Paint Shop Pro" laden und mit dem korrekten Kodierungstyp speichern.

Contact, Feedback & Training, Most Popular

Error 1607 during Program Installation

Installation fails because of an "Error 1607"

When installing ATLAS.t the message

"Error -1607: Unable to Install InstallShield Scripting Run Time"

pops up early in the installation process.

This is not an actual ATLAS.ti problem but caused by limited access rights on certain folders on your computer. Please see the link below for detailed information and/or Google the error message itself for additional pointers:

consumer.installshield.com/kb.asp

Most Popular, Troubleshooting

Auswahl der richtigen Lizenz

Welche Lizenz soll ich bekommen?

Grundsätzlich bieten alle Lizenzen die gleiche technische Funktionalität; sie unterscheiden sich lediglich in ihren Zugriffsrechten, d.h. in der Anzahl der autorisierten Benutzer und der zulässigen Nutzungsdauer. Es gibt eine Reihe verschiedener Varianten, die Optionen zum Kauf, zur Miete und/oder zum Erwerb von Einzel- oder Mehrfachlizenzen kombinieren.

Mit entsprechenden Berechtigungsnachweisen (vorbehaltlich der Genehmigung) sind ermäßigte Lizenzen für Studenten und Personen, die mit Bildungseinrichtungen verbunden sind, erhältlich.

Detaillierte Informationen zu den verfügbaren Lizenztypen finden Sie unter Lizenzen.

Download, Installation & Updating, Most Popular

Using Cloud Storage Systems like Dropbox

Can I use Dropbox or other online ("cloud") storage systems to host my project data and/or ATLAS.ti libraries?

The short answer is: Don't do it - it could be detrimental to your project data. Read on for details.

Using cloud storage services like Dropbox to store your project data, especially in a team work situation, seems like a convenient solution at first glance.

However, there are certain peculiarities of such services of which many users are not aware and which, if not considered properly, can lead to damage to your projects to the point of rendering them unusable.

While Dropbox and similar services offer many advantages, it really depends on exactly how you use them so you can reap benefits from their use. Other ways can be downright detrimental to your work.

To understand the problem, please consider the basic workings of ATLAS.ti:

If you mark a segment in the primary document, ATLAS,.ti "remembers" the exact location of that segment in your document from the last time you saved your project. If the document is later changed without "informing" ATLAS.ti about it, references will no longer be accurate and your segments will be off, your coding will misaligned, and hence your analysis would be flawed.

Thus, if ATLAS.ti finds a document with misaligned segments, it will no longer load such a document in order to avoid further damage to your project. You can manually correct such misalignments at this point manually, but this is not a desirable thing to have to do and, of course, also frequently a very time-consuming business to boot.

For ATLAS.ti to reference your documents and their content correctly (i.e., for your data to be usable), the program has to rely on the absolute integrity of these documents. This does not mean that they cannot changed, but the changes have to made through ATLAS.ti in order for the program to "know" about them and to adjust its references accordingly.

For this purpose—to guarantee absolute document integrity—we introduced the user and team libraries in ATLAS.ti 7. These specially protected internal folders that serve as repositories for your data files.

Now, some users have thought it a good idea to move their repositories to a cloud-based system like Dropbox. The thinking is that it would be great to have access to the file from another location or to give access to this same file to other users (in a team, for example).

Unfortunately, there is a major flaw with this concept. Users overlook the fact that Dropbox will simply replace the existing file with another copy of the same file if a user—either the original author or another user with access to the file—makes changes to this file. From the point of the document alone this makes sense, but from the point of view of an application that requires the document to remain intact this is catastrophic since Dropbox does not "inform" the application (or the user) of the changes. The required file integrity has been undermined without the user being even aware of it.

To put it differently, it is the very nature of Dropbox and other cloud-based services that they will simply go ahead and change data in your repository without asking if and when this data has been changed elsewhere--with or without the user's knowledge or consent.

Therefore, ATLAS.ti strongly advises users against moving the library to Dropbox (or other cloud-synced services/folders). Loss of data or other unpleasantries are likely to result if multiple users work simultaneously with a repository that resides in Dropbox.

"Simultaneous" in this context means "while ATLAS.ti is running." Taken in this sense, "simultaneous"can thus also refer to two different points in time that lie quite far apart from one another. Consider, for example, the following scenario:

ATLAS.ti is started on computer A on Jan. 1, on computer B on Jan. 6, and is kept running on both computers.

The researcher on computer B saves files to the repository on computer B

The researcher on computer A continues work without restarting ATLAS.ti

ATLAS.ti will not "know" about the files that have been "secretly" changed by the cloud service in your repository in this case and will be unaware of the changes in your documents. This will result in misaligned quotes, unconnected codes, and overall unusable PDs.

We would like to make it very clear that the above is NOT a bug or design flaw of ATLAS.ti in any way. Rather, such problems are the natural consequence of the way in which cloud services work and the user's choice of making use of such a service. You will understand that ATLAS.ti GmbH will therefore also not be able to accept any responsibility and no liability for any data loss caused by moving your libraries to a cloud-based service.

Having said that, we are aware that users have the desire to combine the use of the repositories with cloud services and our development team is working on a solution that will allow a productive use of such services in the way users intend.

However, while a workaround will be feasible in the relatively near future, a fully developed cloud-based repository will not be available any time too soon. Developing a mechanism for ATLAS.ti to recognize and fix data conflicts resulting from such covert change is something that can and will be undertaken by our development team but it is definitely a new program feature, not a simple bug fix, and will take longer accordingly.

Licensing, Most Popular

Einen Wiederverkäufer in Ihrer Nähe finden

Wie finde ich einen Wiederverkäufer in meiner Region?

In unserem vollständigen Händlerverzeichnis finden Sie eine Liste aller ATLAS.ti Reseller weltweit.

Most Popular, Using ATLAS.ti

Will ATLAS.ti work with Word 2007 documents?

I want to assign .docx files.

ATLAS.ti has no problems whatsoever working with Word 2007 (.docx) files, provided Word 2007 is actually installed on your system.

The Word 2007 installation installs all the necessary converters and filters on your system, and ATLAS.ti happily uses them to access your primary data.

However, do not expect ATLAS.ti to be able to work with .docx files if Word 2007 has NOT been installed on your computer.

If you plan to exchange projects with others users who do not have Word 2007 installed yet, you will need to convert your .docx files to either the version of .doc file they can work with, or, better yet, convert to .rtf. Only in this way can you expect the other party to be able to access them.

Most Popular

Service Pack Manager Live Update: Problems Connecting To Server

I am trying to update my copy of ATLAS.ti but it seems the program cannot connect to the server.

Make sure your Internet connection is active and that no internal or external "obstacles" are preventing individual applications from creating connections with remote sites. Firewalls, some anti-virus programs, and proxy servers are the most common members of the "obstacles" category.

If only SOME applications (such as ATLAS.ti) are unable to connect to the internet, whereas e-mail and web browsers work as usual, a firewall or a proxy server is very likely to be the culprit. You may want to double-check the settings of your firewall or disable it completely for the time of the update. Also, look for other possible obstacles in your internet connection. Check to see if your computer connects to the Internet via a proxy server and change the appropriate settings in ATLAS.ti (Menu Extras|Preferences|Live Update Preferences).

If you are not able to remedy the problem yourself, contact your local system administrator and/or your Internet service provider for assistance. The ATLAS.ti support team will not be able to help you with this type of infrastructure problem.

Most Popular, Using ATLAS.ti

How can I get administrator rights under Windows Vista or Windows 7?

On some systems, but especially under Windows Vista and Windows 7, ATLAS.ti might tell you that you are not authorized to perform some actions (update, change the user database) since they require administrator rights.

You can solve this as follows:

  • *Right-click* the ATLAS.ti entry in your start menu (or your ATLAS.ti desktop icoin) instead of just left-clicking to start it.
  • Select "Run as administrator" from the context menu.
  • Supply the administrator password for this computer.

If you are already logged in on your computer with administrator rights, ATLAS.ti should now directly start up and you can perform the desired action.

If you don't have admin rights and/or you're not sure how to obtain administrator status on your Windows systems, you will need to seek assistance from a knowledgeable local source.

Download, Installation & Updating, Most Popular

Dokumente können nicht geladen werden: Konverter nicht gefunden

Bestimmte Textdateien, die als Primärdokumente zugeordnet sind, können nicht angezeigt werden.

Symptom:

Bestimmte Textdateien, die als Primärdokumente zugeordnet sind, können nicht angezeigt werden. Eine Fehlermeldung wie "initConverter not understood" wird angezeigt.

Erklärung:

ATLAS.ti verwendet Konvertermodule von Drittanbietern zur Anzeige von Word-Dokumenten und HTML-Dateien. Diese Konverter wandeln Dokumente in Rich Text um, der von ATLAS.ti verarbeitet werden kann (wie andere Textverarbeitungsprogramme auch). Die Konverter werden in der Regel bei der Installation von Microsoft Office installiert.

Weil:

Die benötigten Konverter sind auf diesem Computer nicht verfügbar oder wurden deinstalliert (z.B. durch Installation eines aktuellen MS-Office-Pakets).

Microsoft liefert diese Konverter in neueren Versionen von Office nicht mehr aus. Da aber andere Softwarepakete auf diese Funktionalität angewiesen sind, bietet Microsoft die Konverter als Download-Paket an.

Lösung:

Most Popular, Troubleshooting

Where Is The Vertical Bar “|” On My Keyboard?

ATLAS.ti lets you input multiple codes at once by separating them with a vertical bar (also referred to as the "pipe" symbol). Sometimes it not obvious where this character is on a given keyboard.

The vertical bar ("|") has a special meaning inside ATLAS.ti. It is used to separate codes entered in the Open Coding prompter: CodeA|CodeB|CodeC creates (or uses if already existing) 3 codes in one go.

On some keyboards the pipe is hard to find. On a US 101 keyboard the pipe should be available via Shift-\ ("backslash"). On a German keyboard it is on the left together with < and > and the Alt Gr modifier key must be pressed to get the pipe.

Note that depending on the font used, this vertical bar can be displayed as a consecutice line or by a line with a small gap in the middle.

If nothing else helps, you can create this character (or any character) via its numeric ASCII code. For the pipe, this code is 124.

  • Hold down the ALT key
  • Enter 1,2,4 on the numeric keyboard (you might need to activate it via the Num toggle key)
  • Release the ALT key
  • And voila -- nice |

BTW, some Mac users report that on their keyboards you can obtain the | character by simultaneously pressing "ctrl", "alt" and "<".

Download, Installation & Updating, Most Popular

Coding Analysis Toolkit

Verwenden des (externen) Coding Analysis Toolkits

Anweisungen zur Vorbereitung Ihrer Daten für die Verwendung mit dem Coding Analysis Toolkit (http://cat.ucsur.pitt.edu) finden Sie hier.

Ein Video-Tutorial ist hier verfügbar.

Miscellaneous, Most Popular, Troubleshooting, Using ATLAS.ti